Focus 14 blue on iPhone and Mac randomly disconnecting

Club AppleVis Member

Hi,

I'm not a big braille user and not very familiar with braille displays on Macs and iPhone. But I'm technically very familiar with Macs and iPhone. Recently I bought a Focus 14 blue and I experience the following issues:
1. I'm not able to connect the device as a braille display via bluetooth to my Mac. I was able to connect it via bluetooth successfully as a normal device in system preferences, no PIN request appeared, but it didn't appear in VO settings as a braille display. It was shown as connected for a minute or so and disconnects automatically without me doing anything. All I can do is to delete and pare again. But the device doesn't appear in the VO settings as a new bluetooth braille device. If I connect the Focus via USB it works even though it seems to disconnect randomely again but then it connects after a few seconds and works finde again.
Not easy to describe: the device is connected via bluetooth in System Preferences but it doesn't respond to any of VO's commands nor can I read any content from the screen on it. If I connect it via USB it works as a braille display but disconnects from time to time for some seconds. Is that somehow clear?

2. To connect the Focus 14 blue to my iPhone worked just fine. I'm able to use it as expected. But here it disconnects from time to time as well. Sometimes even in middle of writing a text using the braille keys on top of the braille display.

So, do you Focus 14 blue experts think this device is somehow broken? Or is this a normal behavior. Or did I forget to set any option to the display settings?

System: iMac 2014 with Mac OS 10.14.5; iPhone XS with iOS12.3.1;

Thanks for help and
:all the best
Jürgen

Forum: 

#1 It won't help much but I'm

It won't help much but I'm also encountering weird behaviors using the Focus 14 5th gen here too, already noticed the behavior when the device appears to be connected on my iPhone but nothing is displayed in braille and commandes are not responding. When this happens, my only choice is restarting the iPhone to get a normal behavior back. I've also noticed random disconnections from time to time but I suspect some kind of conflict between the Focus and the MFi hearing aides I'm wearing. Things seem to work better when I deactivate the audio stream on my hearing aids.

#2 Me too

I have the same annoying thing too. I at least on my iPhone. Will do a test run with my iPad. I will report back to you as soon as I know how it goes.

#3 About focus display, connection problems.

You should never use bluetooth preferences to connect the display on Mac or iPhone; that needs to be done through the voiceover settings on Mac select braille then displays and follow the prompts. On the iDevice: Settings, General, Accessibility, Voiceover, Braille, Choose a braille display and follow the prompts.
Your life will work if you do that. In fact, I'm sure I've read somewhere that you must not do the basic bluetooth connection thing. Though I don't have a focus 14 display; I've used many others and never had a problem; in fact, the opposite it bugs me if I dont have a display nearby on the iPhone. I'd recommend that you perhaps first forget the device in bluetooth and then restart both devices and proceed from there. /That should fix your problems and if it doesn't maybe the folk at accessibility@apple.com can provide further insight?

#4 Focus 14 blue issue solved

Club AppleVis Member

Very clear and good solution. After it turned out the display had more than one issue the company simply replacedthe display and now everything‘s fine. The Focus 14 blue works fine on my Mac and iPhone.
Thanks for your help and
all the best
Jürgen