Speech sometimes turns itself off?

Hi. I have a strange problem on Mac OS X 10.7.3 with VoiceOver. I am rather new to this system, so it might as well be that I dont fully understand some aspects of it yet. It happens from time to time that VoiceOver turns speech output off. I have not found a keyboard binding for toggling speech yet, so if this happens I need to use my braille display to manually turn speech back on in the VoiceOver Utility. If I do not have my Braille display with me, I need to rely on sighted assistance to get my Mac to talk again. Last time this happened was when I connected my headphones while VoiceOver was still talking. Another time it happed was when I accidentally touched the touchpad and possibly produced some gesture which I was not able to reproduce later on. So, my question is: Do other people also see this problem sometimes? If so, how do you do to fix it independently? Is there a way to actually lock speech output to state On? Is there a key binding or touchpad gesture which I can use to turn it back on again easily when that happens again? If no, how do I define one? Thanks, Mario

Forum: 

#1 I don't own a mac, but I know how to fix that problem

to turn the speech on and off with voice over, you do a 3-finger double-tap on the touchpad, and voice over should start speaking again, or alternatively you can do command f5, i hope this helps.

#2 Command+F5 does not solve the problem I am describing

Hi.

 

Pressing Command+F5 does not solve the problem I am describing.

 

Thanks for reminding me about the double-tap with three fingers gesture though.

What actually happens is that VoiceOver disables speech output, the checkbox for speech in the VoiceOver Utility is actually off.

When this happened to me last time it even disabled sound effects, so I had to turn them on again in the VoiceOver Utility.

Since there is no  key binding or gesture for just disabling speech output, I have to actually launch the VoiceOver Utility and recheck the speech output checkbox to get access to my Mac again.

And this is obviously quite hard if I do not have my braille display with me.

It almost feels as if there is a hidden toggle somewhere to disable every kind of sound output, since speech and sound effects are disabled after this happens to me.

Simply toggling VoiceOver off and on again does not help since that does not change the setting of speech output, it just enables/disables VoiceOver in general.

I hope we can find a solution for this problem since it is quite anoying to completely loose access out of the blue without a good way of fixing it without sighted assistance.

 

#3 Ooops, sorry for the fuzz

Sorry, it looks like the double-tap with three fingers gesture might just be it.  I did not realize that it is actually bound to "Mute VoiceOver", not "VoiceOver on/off".  This might explain the behaviour I am seeing.  Unfortunately, the VoiceOver Utility does not allow me to unbind this gesture from the trackpad.  So I guess I just have to be careful not to invoke it by accident.  I have grown quite fond of the trackpad commander, so I do not want to disable it completely.  Still, I would love to be able to disable the "Mute VoiceOver" gesture completely, since I think its quite a dangerous gesture to invoke accidentally.

Thanks for your hint, you have just put me on the right path.