Transcribing with express scribe and voiceOver

If there is anyone out there who uses Express Scribe or other transcription software I have a quick question. How do you set your options, either in voiceOver or in Express Scribe, so that voiceOver doesn't make it difficult to hear the audio that you are transcribing while you are typing? Thank you in advance for.your help.

Forum: 

Solution

I only use Express Scribe on Windows for now, but I would either turn off audio ducking and set Express Scribe playback to the highest volume possible, or I would simply turn keyboard echo off in VoiceOver (my solution), or at least set it to words only.
If you want to type really quickly and efficiently, maybe enough to be able to compete with professional sighted typists, you need to stop relying on keyboard echo anyway. It's still faster to transcribe your part without keyboard echo and then do a spell check on the entire document than trying to listen to the text that you type and to the recording being transcribed at the same time.
Lukas

Thanks

Thanks. That's what I figured but I wanted to ask someone who had been there. Thinking you know everything is how you dig yourself the biggest holes.

I never had a problem with typing fast and I don't know that I use typing echo but it's something that's always been in the background and it's just a change that I'll have to get used to.

One other option

Club AppleVis Member

If you absolutely have to have Voiceover read every letter as you type you can, as the previous poster suggested, have Audio Ducking turned off. In addition, you should be able, through the roter, to lower the volume of the Voiceover speech. Good luck with transcription. I've been doing it for over twenty years, and I still enjoy it.