VMware Fusion and control right arrow interferes with windows screen reader commands

App Developer

Hi all,
 I just got VMware Fusion a few days ago. And love it. My question is when trying to use ms word to edit documents or any program for that manner, when I press control right arrow to navigate by word fusion switches to the Mac side. My question is how can I still edit documents with windows on VMware Fusion so that I am able to use that command? I have the enable host shortcuts or something like that unchecked so that I won’t get interference but still not working as expected. Any help would be appreciated, as I want to get this to work so I can use it.
Thanks
Taylor

Forum: 

#1 An Idea

I do not have an answer to your question about how to use control right arrow, but I do have a suggestion: Why don't you use your screen reader's read next word command instead? Control right arrow is a Windows command. If you are using JAWS and are using the laptop keyboard layout (selected in Settings), you can press caps lock right arrow to read the next word. If you are using NVDA, you can press caps lock shift right arrow to read the next word.

#2 get rid of mission control

Ctrl+right arrow is a mission control shortcut, and there is literally no accessibility benefit to mission control, so turn off the shortcuts in system preferences/mission control and you should be good to go.

#3 Move between desktops

App Developer

Turning off the Mission Control shortcuts is a good idea for getting things to work in Windows, but what then would you use to move between desktops. Would the trackpad 3 finger slide up still work to access Mission control? There used to be a mechanism for ignoring any host keys while in full screen mode. I wonder if that might be an option still?

#4 Mission Control

Mission Control isn't really useful for a blind person. I wish Apple would improve VoiceOver support for it as well as the general feature, but Apple has long ago decided that the Macintosh and its blind users are insignificant. Virtual desktops are more useful for a blind person in Windows 10.

Disable Mission Control shortcuts using the keyboard section of System Preferences. Select the Shortcuts tab and then select Mission Control from the categories table. Uncheck all the checkboxes in the Mission Control Shortcuts table. You can now use Control up, down, left, and right arrow in Windows or any application in macOS.