voiceover sound lost after upgrade to ios11

Forum
Accessibility Advocacy

I have Apple6 Plus and recently downloaded upgrade to 11.3, since then have no sound in Voiceover, I have checked volume control and all the settings regarding Voiceover and turned off the Phone but still have no sound in Voicoever, I am frustrated as this restricts my use of the Phone, CAN ANYONE HELP PLEASE...

Options

Comments

Submitted by riyu12345 (not verified) on Friday, April 6, 2018

Try holding down the home button and the lock button for about ten seconds and letting go. If that doesn't work, once your phone has restarted, hold down the home button,, you should feel and hear a vibration, say turn on voiceover and voiceover should work.

Submitted by kjw810 on Monday, April 9, 2018

I have a similar problem. VoiceOver speaks normally with my phone on IOS 11.3 except for when I plug the phone into a keyboard that I have. Then, VoiceOver stops talking. I would love to solve this mystery.

Submitted by Noreen on Wednesday, April 11, 2018

Hi Brad, thanks for the advise, I have tried your suggestion but to no avail, any other suggestions as to what I can do?

Submitted by Kerby on Wednesday, April 11, 2018

Make sure sounds is turned on in your rotor. If that doesn't do the trick, turn voiceover off then on again. You may've already tried this but just my thoughts.