Having problems with dapp lite

Hey guys. I was trying out dapp lite and was having a weird problem. I could not add another page to my app because the edit button on the project menu for that app was gone, I could only view the page that I had first made. I have tried swiping to try to find it, and exploring my touch. What am I doing wrong? Also, how do you add files to the movie player? I have some files I would like to add, but when I press content it just says files heading and there's nothing there. Also, is there an object for statistics that move by doing actions, (for example if I was doing a pet game the hunger stat would move up when you pressed the feed button)? And what are the differences between dapp and dapp lite? Thanks!


I don't think so

To develop apps for the iPhone you would need a mac because it is all done through XCode.


There is an app called Dapp which also has a free app. The app is mostly accessible, but when I tried to create the first page of my app, all of the controls (even though I had tried to make them large for sighted people) were barely large enough to see. You might need some help to begin with, but it is certainly worth trying.

same hear

i also have the same problem, when i first create a project i can add pages and buttons to the page but ones i press done that button is not there any mor