apple watch 5 and siri voice

Hi all, hoping somebody can help me solve this. i got my new apple watch 5 the other day, and one feature i turned on, and rather liked, is the ability for voiceOver to use your siri voice. now the day or so after i got it and set everything up, suddenly, after having the watch on charge all night, it won't use the siri voice. now the interesting thing is, the siri voice it used to start with was the american female one, even though my siri is set normally to australian female. yet now, no matter how much i set the siri voice on both my phone and watch to american female or australian female, it just refuses to switch to it. the siri voice option is still turned on, but it's still using the compact karan voice for voiceOver, which is the default voice for australia. i have waited for the siri american female voice to download, which it has now done. and it still refuses point blank to switch. rebooted the watch, no go. anybody know why it's just refusing to work for me now? cause i really did like the clarity of the siri voice on the watch.

Forum: 

Siri

Turn off watch and restart. Make sure iPhone is US America siri female and hope it works. I was able to setup. I am in Chicago so perhaps this is why I do not have problem instead of another nation.

yeah

yeah, i did this, and it still won't. lol. i'm stumped.

Watch series 4 and Siri voice

Club AppleVis Member

My watch insists on using American female voice even though my iPhone has British female voice and I ticked to use Siri voice in watch app. No way to change this.

Following with interest.

I'd like to know how to fix this also. I'm in Australia as well, and just recently switched my iPhone's siri voice to the American male. I know the voice works on my series 4 watch, because when I ask Siri something on it, it uses that voice. However, I can't get Voiceover to change to Siri voice either, and I've tried restarting both devices numerous times.

Apple store

It may be time for a visit to the apple store for help for this. In my siri 5 she is working well. Consider that VO is giving me a headache with iOS 13.1.1

Same Experience Here, US Female is New Tech

In Australia I had the same experience with the US female voice initially working, but no longer.

In addition, I suspect that only the new US Female Siri voice works for Voiceover on the watch now, as it is fully synthetic and not based on recordings.

Me too

Member of the AppleVis Editorial Team

Yeah I’m having the same problem on my series 4. I have switched the option on, and the Siri voice appeared to download successfully, but no matter what I do, I’m still stuck with the truly awful Irish compact voice.

Solved

Club AppleVis Member

I solved this this morning by going into my settings on the watch not on the iPhone. I double tapped on settings then general and I’ve reset my watch, erasing everything. I then paired it again with my iPhone and now everything works as it should with voice-over voice!

reset

Hi, ok, so did you set up as new again? or use backup? i'm guessing as new, due to the fact that a backup can't be made if you reset your watch that way?

Ring tone

Regarding the ring in watch siri 5, my is not ringing. Help and hope people do not mind that I change the topic. Good morning, from Chicago.

Same problem with Siri voice

I am in the US and although my watch (S5) originally used the American female Siri voice when I turned on the setting, it refuses to now no matter what I do. I unpaired my phone and set it up again. I did it from a backup though because I don't want to lose all of my activity data and other things ... I hate the American compact voice. I can't believe I used to use this all the time! If anyone finds a solution to get Siri back on the watch I'd love to know.

Having Same Issue

I've been having this issue since last Thursday when I received my series 5 Watch as well, still think it's a bug!

Confirmed Bug

Hi all,
I, too, am experiencing this issue. I called Apple Accessibility to report it and was informed that it is a known issue.

-Liz

I might have found the solution

Hello,
I think I figured it out. Please check the following things.
1. Make sure that the Apple watch langage and the Siri langage are the same. For example, f you would like to use the american female voice, the Apple watch langage should be set on English United states.
2. Then, try to redownload it.
,I'm not sure at one hundred percent that it will work but one of my friends had this problem on his apple watch. I knew he was using different dialects. For me, I'm using the same dialect everywhere and it worked. I told this to my friend and it worked for him by following the steps above. Please let me know if it worked.
Best regards,
Olivier