Extremely dissatisfied with the developers of tweetbot in regards to accessibility improvement promises

hey all,
i want to right a little post detailing my dissatisfaction with the attitude regarding accessibility of tweetbot on the mac.
i first found this program on IOS and found to my Great delight that it was completely accessible, well worth the $14 that i payed.
You can imagine my happiness then when i found a mac version of this program.
I purchased it, put it on only to find that on the mac the names of the posters of tweets were not bing read out.
I contacted the developer @tapbots strate away and reported my problem and explained about voiceover and was told that a fix was coming to rectify the situation.
well, a few updates have come out and still no improvements, i asked them several more times to please look into this and they responded by refunding me without informing me, i only worked out what they had done when i could no longer update the app.
I repurchased the program so I can continue to monitor to see when this will be fixed.
almost 8 months and nothing so i'm not hopefull of a resolution.
last week for the first time in months i asked again about the issues that I have reported and was told quite tersely "no, we have not addressed this"
I was not rude or aggressive in any of my tweets in the past, i explained to them that apart from this one problem the program was completely accessible and that on IOS the problem was not there and still nothing.
Has anyone else used this program on the mac?
I know I am on hiding to nothing but i payed good money and it would be good if developers would listen to consumer concerns.
i just feel that i have hit a dead end.
i have used nightowl but there are many features in tweetbot that nightowl lacks.
any help on this problem or advice on what i can do would be fantastic.

thanks

Michael

Forum: 

No, you can press lightly or

No, you can press lightly or do a deep press to activate other options. It works on the 6S models and higher. Also works on apple watch as well.

my phone is only a 6

ahh, this explains why I cannot use this feature.
i have an iPhone 6 only, not a 6S

Pages