Trackpad interferes with keyboard on Mac air

Since recent updates the trackpad is super sensitive. It has become frustrating to type or use keyboard shortcuts as I accedentaly brush or touch trackpad and my curser is moved elswher in my document or on a different part of the screen. How can I turn the trackpad off? I have looked at system pref. Would be super useful to have a shortcut to turn the trackpad on/off.

Forum: 

#1 Trackpad Commander

This happened to me when I first got my Mac and began using it. What I did was to go into the VoiceOver Utility, then to the Commanders category. If you select the Trackpad Commander, there's a checkbox for enabling it. This needs to be unchecked. I also seem to remember doing something in System Preferences, perhaps unchecking all the trackpad gestures or something like that. Hth and good luck.

#2 Trackpad interferes with keyboard on Mac air

Proceed to my second posting this first one was incorrect.

#3 Another Suggestion

I found this after my original posting.
To use VoiceOver gestures, you enable the Trackpad Commander by holding down the Control and Option keys while rotating two fingers clockwise on the trackpad.
To turn it off repeat the same step but do two fingers counter clockwise on the trackpad.

Another option:
1. Press and hold the VoiceOver modifier (usually Control-Option), then press H twice.
2. Type Trackpad Commander.
3. Press Return to toggle Trackpad Commander on or off.

#4 disabling trackpad

Many thx, it worked. For some unknown reason the trackpad was enabled with High sierra. .