how to turn off haptic feedback on IOS13

Hey there,
I just upgraded to IOS13; how do I turn off the haptic feedback that comes with everything I do with Voiceover. on an iPhone xSMax. thanks!

Forum: 

#1 It's in VoiceOver settings…

Go to settings, accessibility, voiceover, audio, sounds and haptics and turn haptics off.

#2 Pulse sound

Since updating, there is a rapid pulse sound whenever my finger rests anywhere there is not actually an app or something to read. How do I get rid of it? Thanks.