The Inquisitor Audiogame Adventure (warning: contains game spoilers)

Hi everybody! I'm Ivan Venturi from TIconBLU, Italy. I produce videogames in Italy since 1987. Now I'm CEO of TICONBLU, and I'm writer-producer-director of the Inquisitor videogame project. I would like to tell you about our videogame, The Inquisitor Audiogame Adventure, that is the blind and visual impaired accessible version of our videogame "Nicolas Eymerich Inquisitor", published in november 2012 in Italy. We will publish it worldwide in april with an international publisher. Our game is an adventure game, playable on PC, MAC, iOS, by 'normal' users, and ALSO by blind users and visual impaired. We think that a videogame, medium full of 'interactivity', must use it in first for accessibility. It means for the developer maybe to spend some resource more, but doing this way, the game becomes accessible for a lot of people more. We work since 2008 with Asphi Foundation ( - no profit italian leader in accessible media technology) and with our new friends of Universal Access (, who helped us so much to make as better as possibile the audiogame version of our game. They helped us to improve the game at the best and to solve a lot of problems. Now the game is very very very good and unique. A videogame about a cruel inquisitor, based on the books of Nicolas Eymerich Inquisitor, by Valerio Evangelisti, published in all Europe and a lot of countries more (but not in US or UK). It is an adventure game for a 12+ audience, set in an era in which the Inquisition was at the height of its ferocity. Eymerich is called to investigate an obscure case, beyond heresy, that reveals a new face of Evil. He must tackle many arduous tasks. He must make many painful choices. He must take on terrible creatures. But his burning determination will overcome the Plague and his worst nightmares. It was a very strong effort, at least, to produce the international audiogame version, because we had to dub thousands of words more. But our blind and visual impaired friends and users in Italy are very happy: if somebody of you can translate from italian, try to google 'Nicolas Eymerich Inquisitore non vedenti'... you will find what italian blind and visual impaired users think of it. So, we decided to produce the international version of the audiogame! Besides, The Inquisitor is the first videogame of history completely playable (also) in middleage latin language. ERGO VOS ESTIS NICOLAU EYMERICUS... GAUDIO PERSONALITER CONVENIRE!... For now we published the Inquisitor Audiogame adventure in PC and MAC version: you can find it (with deep description of how it works) on you can find also audio examples and a lot of other informations Here you can find a general description of the game: This is the facebook fan page: Soon we will publish iOS (waiting for AppStore submission ok), then on MAC OS (and MACstore). But the MAC version is already available directly on the game website. We decided to produce for worldwide market a audiogame-only version, avoiding using graphics, to make the game playable for blind and impaired users also on IPAD1, IPHONE3 and low-powered PCs, because normal version has very heavy graphic. Anyway, the version we will publish with international publisher will have also in-app for audiogame. But only in next months and not for IPAD1 and IPHONE3. Producing The Inquisitor Audiogame Adventure was very heavy: we hope to gain the minimum revenues to reach breakeven, because we want absolutely to go forward on this track, producing a lot of accessible videogames! So help us, if you feel, to spread the word about the videogame. Thank you for your attention. Please feel free to ask me anything or answer in this topic, now we are here on AppleVis! And many many thanks to David Goodwin for his kindness. LAUDETUR! Ivan Venturi, TICONBLU post scriptum: Apologize for my rough english... *smile*


Hi, I hadn't heard of this

Hi, I hadn't heard of this game before or the books which it is based off. I went to the website, its a shame there is no demo of the game, but I went out on a limb and bought it, hopefully it will keep me occupied for a few hours. One comment I already have about the pc version, is it would be nice if an option existed to stop the game constantly reminding you that tab and shift tab moves you through the options, along with other similar information as really the pc game controls are quite simple and it only takes a minute or so to get used to them. But its great to see another developer on the gaming scene and good that you are trying to make the game able to be enjoyed by everyone sighted and blind alike.

demo version

Hi Alex, Yes, the demo is a good idea, we will provide to do it as soon as possible. We'll create maybe a specific page for the audiogame, it could be better. We'll evaluate your suggestion (about reminding tab and shift tab) tomorrow with managing director. But it could be good, I think. And I hope that you will spend more than few hours... so don't use God's Help! Thank you for your notes and thank you for supporting us!

Very enjoyable but am a little stuck

Hi, I am trying to figure out how to use parts of the environment with inventory objects. As an example and this isn't from my game: Using a rope that I hold with a tree in the environment. Every time I select rope, I can only use it with other objects I hold. How can I switch from the listing to the objects within the environment? Hope this is making sense?

Something for folks to be aware of

I have had to email tech support for this game because of a little issue I did have. When you download the ".zip" file from the internet and extract it, you copy the application to the applications folder as usual. Now, I use "app Trap", a preference pain that searches for and removes unwanted files. Me being me, I went and removed the downloaded version of the applications from the download folder to save space and removed the authorisation along with it. There doesn't seem to be an option to remove the authorisation from the game if the system needs to be installed or there are other issues. Could this be looked at for future versions? I have had to start the game over, and am one authorisation down.

Thank you!

I wanted to give my warmest thanks for all the hard work you have put into developing such a project. Audio adventure games are my absolute favorite among all game options. Every time I hear of a developer who takes the extra time and consideration into making a game like this accessible to the blind, it fills me with excitement at the prospect of new opportunities opening up. I can't wait to support you all and purchase this game. Looking forward to the ipad app!

Anyone buying this will enjoy it

Despite my little teething issues the game is really superb. Narrative is best in class and certainly uses the power of story in a completely different way to many other games. It's very important to think out of the box with this game, even the opening sequences are very atmospheric. IT is a real joy to see a mainstream developer actually considering the visually impaired at this level and making it work. Seriously good value for money.

About using Inventory

Eymerich is a really bad guy: if he thinks that something to do is unuseful, he won't permit that action (and probably will tell bad words) About Inventory, in the first italian audiogame edition, we decided to put a simplified version, just because objects are a lot, same thing for the elements in the environments. So we said to ouserselves "better avoid to make the user crazy!". But our italian blind/visual impaired users and friend were not of the same idea: they WANTED to became crazy solving problems, exactly as other users. But James, you're right: more the user can use every object on every element, more the story will be rich and various. But Eymerich already has a long, strong and deep story (you will discover it... and there is also a secret story). So, we had to limit all possibilities, because they would be almost infinite. But we will keep attention about using Inventory. So, ever let us know your suggestions. LAUDETUR!

about authorisation codes

Dear James, as I wrote you in PV, for now we prefer to do it (reset codes if something went wrong) "by hand", so we can hear with our (virtual) ears voices of ous users, and better understand how to improve the game. So, for anything about codes, serials and all these stuffs, pleas write us at We will read, answer and act as soon as possible. LAUDETUR!


THANK YOU Emsters18! It is really satisfying for us to read all you beautiful words. When I decided, some years ago, to do audiogame (our first latinist, Federico Cinti, is a very very good latinist and writer, and he is blind. So my problem was: how Federico would be able to play at the game he partecipates to write? uhhmmmmm... and I thought that an adventure game is quiet simple to make accessible. So the Audiogame born...) it was really a daring adventure, because nobody I knew did something similar before. So I had not any data or other info. So, it's really and adventure! *smile* LAUDETUR!


This sounds like a great game! Is anyone planning to do a podcast to demo it or walk through the first few minutes of the game to show how it works?

Much appreciated

The only reason I brought up the inventory issue was that for the "god's help" option under the right shift key, it was permitting parts of the environment to be used. as in "use wine with guard". Now I was able to use the wine with other objects I was holding but was unable to select the guard to offer the wine too. Again, thanks for this superb product.


Hi Tangela! we made a quick audio-demo of how it works, it is available from the audiogame page. Or you can download directly from here in mp3 and ogg format: -cheers

Chapter 1

Thank you! that was very helpful! This does indeed look like a fantastic game! However, it says on the website that this is "chapter 1." So will we have to pay 26 dollars for subsequent related games/chapters as well, or is the game the complete story?

the inquisitor

Hi. is anyone playing the mac version? I think it's a great game. I am having a problem though sometimes. Sometimes when I go in to the inventory, the voice doesn't speak. I have to cancel and go back in. I'm also not able to figure out how to use some objects. E.g. I had to ask for help from above because I couldn't figure out how to use the guard with the wine. I got up to the part where the strange corpse was found and the game seemed to freeze. After the description of the corpse and the human ear it wouldn't speak. Has anyone else experienced this? thanks

Hello Ivan, I am extremely

Hello Ivan, I am extremely excited about this. It is not often that a mainstream game is (made)playable for blind people. I also especially love adventure games and history. I am extremely looking forward to the ios version (i have an iphone 4 and think this is the ideal device for gaming) and i will certainly immediately buy this game as soon as it comes available in the app store. Will you let this list know when that happens? Also, like another person beofre me, I wonder if this is the whole game that is being released now, or if there will be more releases/chapters later? I will certainly share this wonderful news with my facebook and twitter networks. Thanks again for this great work, Greetings, Anouk,

Hello Anouk!

The iOS version was released just few moments ago! We're excited too! We're so happy to reach all this enthusiasm... for us it was really a daring choice because the Inquisitor was a really expensive project, but we really hope, we are sure that it will works! The game is very very big, so we produce separated chapters, as a quadrilogy. But every chapter has a specific 'soul' and identity and can be played alone. We're just working on the second chapter... in the next months, if you all think that it can be of interest for AppleVis everybody, surely I can post previews of the second game. The chapter title is "The Village" Also, we're working on thriller and noir adventures... but for these ones is quiet soon. I'm so sorry that we have to keep the price so high, but we have a lot of dubbing, very expensive, and a very complex coding, as a normal videogame. I hope in the future that we will be able to make the price lower. But now it is really important for us to reach at least the breakeven! This way, we will be able to continue! And thanks a lot to you for your wonderful words. LAUDETUR!!!! ps: apologize for my very rough english!

Hi, I am running the game

Hi, I am running the game under windows 7, I have 4 gb of ram, I find though that when I run the game my laptop gets very hot, and the fan runs very loudly. I also found that sometimes audio playback pauses for a second then restarts, its as if my laptop is having problems running the game. I find that after quitting the game my laptop usually cools down and starts running fine, but when I played the game a few times in the same windows session my hole machine began to run very slowly and I had to restart. I have windows 7 64 bit, has anyone else experienced this problem? lso, a question about the help from god, does this give hints or does it actually solve puzzles? what happens when you actually use the feature I mean do you have to select an object then use the mode on that object or just press it when you are in a particular room? the manual page should describe this feature a bit better I think.


Is there any difference between the pc/mac version and the ios version? Also, on the ios app says that it is just an audiogame. Does it have graphics on the ios version or just on the mac/pc one? thank you.


I was loking for to buy the pc version, but found just the audio game version. I would like to buy the one which contains graphics, so I could play with my brother or sighted friend. Where can I find it? tks.

I am trying to find the game

I am trying to find the game on the appstore so I can submit it to applevis. However, this is proving very difficult with google. I can find it when I search on the iPhone, but not when I search with google and of course when you submit an app to the app directory you do need to include the appstore link.

App Store link

Member of the AppleVis Editorial Team

Alex, here's the direct link to the app in the US App Store:


Dear Lucas, for the complete version you have to wait till april, I think, when the international version will be published (we just signed the agreement with this important publisher - I hope to be able to communicate about it as soon as possible). Now the complete version is available also in Italian language. Laudetur! Ivan

Chapter 1

Hi Tangela, we're glad to know that you like our game. The price is for one chapter, but you can think to the chapter as a standalone game (almost 8 hours of gameplay, that is more than average for episodic adventures). Also, the story for every chapter will be quite independent from all the others, with completely different environments and characters.

Hi Ivan, Thanks for the heads

Hi Ivan, Thanks for the heads up on the ios release! Good to know that the game can be played standalone, maybe it is a good idea though to mention in its title or descrption that it is part 1 of a series? Imho this is now not all to clear if you read the appstore description. Admittedly the price is a bit high compared to other apps in the appstore but I do think (although debate about this has already started in some places) that you have quite good arguments for this. Thanks again, Greetings, Anouk,

quick first ios comments

Hello, I just downloaded the game and played with it (mostly the inerface so far) a bit. It took a bitof trial and error to get used to the terms used and the way to navigate because this does not utilize voiceover but this does not take long to get used to at all. The voice art is great! Gotta love British voice actors to play evil charismatic bad guys! I have no experience with podcasts so hopefully someone else will step to that occasion. Greetings, Anouk,

where go now

hi all if not played stop reading ***************** i have the first area done ti hink; i have spoke to father, then found gems put in statue nothing happened found map in east wing area said i make notes, now what? can't get in to my cell. all monks ignore me it crazy i love the title though has anyone else gotten the sign of cross to work. i can't get the objectives to read, either. i like this game as u have to do things certain order, I think

Hi Will and others, Hi, I

Hi Will and others, Hi, I think the objectives just gives thedescription of the room or location thatyou are in (or at least thats what happens wen i perform that gesture. I am also having problems with the statue. A bit weird that those gems are just lying around anyway. I approach the statue and then i get one garbled list of all the gems that i have and can use. Greetings, Anouk,

Crash issues

I love the game but it keeps crashing on me. I'm using a 3GS running iOS 5.11.

possible bugs with inventory system

Hi again, I was playing around a bit more, there seems to be a strange inventory bug for me with after i pick up the gems (this is itself a bit irritating) and try to use them at the statue. If i then try to look at my inventory it gives a long list without pause and then crashes. If i try inventory again it does not speak. If i pick up some new items in the kitchen (larder) and THEN look at my inventory then it will list THESE but not the gems i picked up earlier. They seem to have disappeared. The statue still looks the seem however. The whole USe system seems suggish. When in the courtyard i wantedto try using the rope with the beam (tying it with it) but afterUSING the rope in the inventory everything became extremely sluggish and i could not get to the use rope with beam. There seem to be a few other puzzles that i might need to silve, the library and the trap door and the broken saddle of course. Has anyone else been able to fix the statue or any of the other puzzles? Has anyone else been able to get the sign of the cross to work? I havenot as of yet. Greetings, Anouk,

Narrowed it down a bit

Other than the inventory bug listed above, I have also noted some random audio skip. Also, my crashing is mostly limited to the courtyard. I have problems with the map too.

Can't make the cross

Greetings all. I love the fact that such a mainstream game has been made accessible for blind people. However, I do have one issue. I do not know how to draw a cross. O sure, I have seen the shape of a cross before, but what's the best way for a totally blind person to draw it? I need help in the game, but can't get it. *grins* any help would be much appreciated. Thanks.


Hi everybody! Apologize if I don't write as much as I would, but these days are full of things and very busy, but I always read all comments in the topic. So, what about the sign of the cross! I understood that this thing, that for us, italian people, with Pope, Vatican and so on, is a normal thing, that all of us, believers or not, knew once they are children, but this is not the same thing for people outside Italy! So: here a little user manual to do the sign of the cross! You have to slice from top to the bottom, then to right to left, but quicly, in less than one second! LAUDETUR!


Dear Michael, in the next days Marco will write about problems you wrote about. LAUDETUR!

Didn't realise there was a Mac version as well as the iOS

Hi all, Well another purchase: already purchased the iOS version, and now the Mac version which is currently downloading. I'll be posting podcasts on both the iOS and Mac versions hopefully towards the end of next week, as I'm away with work for a few days next week. Always great to see a developer think about universal access. And now, download complete, better start playing the game for evaluating purposes for the podcast of course (grin). David

Loving the IOS version

The IOS version is actually quite a bit more interesting than the desktop version because of the platform it's running on. The game itself seems to be identical but I just believe that these sorts of audio experiences are really suited for mobile platforms. I want to congratulate them on a flawless port to IOS.

can't authorise The inquisitor on the Mac using VoiceOver

Hi all, Don't know if anyone else has tried the Mac version of the Inquisitor with voiceOver in relation to finding the edit field to put in the code, and then locating the send button. As far as VoiceOver was concerned, there was nothing on the screen. Ended up getting sighted assistance. David


Hi! As i am big fan of adventure games like poin and click, broken sword series, monkey island etc, this is really great game. Sadly, my phone is unable to run this game perfect, it's crashing a lot, audio is lagging and often words are mixing with something other because lag and delay. Now loading. Game after clicking new game is loading, there's long, long loading time, like 1 minute, 1 and half of minute, really annoying, so i decided to try contact with apple and get my cash back, sadly, because this game is so cool. Now the PC version, serials? keys? auth system? if this is auth system like, one key for one machine, and if you lost your system data etc you lost it, no really. I am a gamer who don't like piracy, but who don't like any of these security options which are blocking you from using the application whenever you can. If you lost everything, tme to contact with devs to generate something new for you, this is why i am missing old CD / DVD releases. Anyway, game is so cool, and i am really frustrated i can't play it.

A text review of the game I've wrote

Hi. I have wrote a review to the VIphone mailinglist. The review could have ben more detailed, but it's better than nothing. :) I'm discussing the navigating issues in the review, but I'm also telling what I like in the game. Comments are welcome. By the way, we are also discussing the game on the Audiogames forum at in the new releases. The Inquisitor is a point and click, or, menu driven audio based adventure game. The controls are described in the game, but I'll briefly go over those anyway, because I'll discuss some navigating issues which don't makes sense if you don't know the controls: Single tab with one finger: Select next item. Single tab with two fingers: Choose the selected item. Swipe down with one finger: Inventory. Swipe left with one finger: Notebook. Swipe up with one finger: Map. Swipe right with one finger: should tell you your mission, but that won't work for me. Drawing a cross: Hints, but that won't work for me either. Well, I hope it's just me who are doing it wrong though. :) First I wanna tell the bad things about the game, which I really hope will be fixed in an update: I find the controls extremely clumsy and annoying. When going through the menus by tabbing once with one finger, the game chooses randomly in the menus. That means if you are counting the menu items, you'll find that the game choose a menu item which you didn't expected, and other times it randomly jumps over some of the menu items, and you have to keep pressing 15 or 20 times until you finally have found what you're looking for. Especially in the inventory, I find the game to automatically pick an item which is done by pressing once with two fingers, when I only press with one finger to go through my inventory. that's bluddy annoying, especially when having more than 10 items in the inventory. Pretty often, I find the game to crash randomly when going through the menus. It just closes, and I'm back on the home screen with VOiceover turned off, and I found myself opening random apps. Not a good thing. :) Having all that said, I haven't tried to reinstall the game because I will then have to start from scratch, but I'll consider doing so if I'm the only one who have those issues. Now, to the great stuff: The game is really good, and it have a great story. There are many puzzles, and I find the difficulty level to be pretty high, because there are used many english words, which I find pretty difficult to understand because english isn't my default language. the game is full of cutseens, and some of them are very long. The audio could have been better, but the music is awesome. The voiceover of the main character is awesome, and sometimes pretty creepy. :) The developers says that there's 6 to 8 hours of gameplay, but I think I've played it more than that, and as I'm writing this, I'm only half through the game. All the areas are very well described, and there are many things which just fits nicely into the game, but you don't have to use. That makes it harder to solve the puzzles, because there are many combinations. In some puzzles, the game kind of plays automatically which I have mixed feelings about. I'm not sure, but it seems as you can easily miss some important cutseens, because you might expect to do the puzzle manually, but then the game does that automatically, so you might end up pressing the screen, which might skip some cutseens. That means you sometimes have to wait a few seconds to see if the game is loading or if you have to do the puzzle on your own. Conklution: Is the game worth the price? Now I'm a gamer, so I'll say yes! :) Thinking of how much narration the game offers, the full translation in three different languages, all those long cutseens, lots and lots of puzzles, minigames which I haven't seen yet and the upcomming graphical versions, I'll say the game is very much worth the price, especially when those issues are fixed. But if you're not into puzzle solving and clicking through a menu to play a game, it might not be for you. I'm really enjoying the game, and I'm looking very much forward to see what the developers are going to release in the future.

Hi all, wondering if anyone

Hi all, wondering if anyone has managed to get to the village? The section after the abby. spoilers ahead, I am at the village now, but I can't do anything, I have examined the corpse, and been told about the ear, but whenever I try to go to the square it won't let me, and it also won't let me go to the path, any ideas? also, I have a feeling maybe I didn't complete all tasks at the abby as I didn't do anything with the rope, the beam, the long and short stick or the twig, the bread, the cloth, the cauldron or the saucepan. and yet the game let me progress to the next section. Also, when I was trying to get into the secret library to find the book I got to the bit with the alters but when I went over to them I didn't seem to be able to interact with them, I ended up using the help from god to solve that puzzle, I find quite often when I can't interact with objects the game just seems to freeze and I have to go to the menu and then return to game before I can continue. Inventory navigation seems quite sluggish, one thing I don't like is the way it says use before every object when you are browsing the inventory it just slows navigation down. On ios the map seems quite unreliable as it often doesn't respond when you tap with two fingers to move to a particular location. If anyone has any thoughts about the above issues I would really appreciate any help.

different experiences in the game

Hi. SOunds really weird if you still have the robe. Spoiler: I don't know if that was an issue in the game, but then I did the puzzle with the trapped door, my game got crazy and used a lot of my items automatically. It used the robe for something, and lots of sounds and speech got skipped, so I didn't fully got what was going on. I can't help yet because I'm currently stuck after having cut the animal in the trap. :)

Hi, spoiler ahead, I didn't

Hi, spoiler ahead, I didn't do anything with a robe, so not sure what your talking about there. I also wasn't able to do anything with either of the monks that were standing around. If you have caught the animal have you assembled the catalyst and consulted the notes in your sell? regarding the trapdoor, yes that puzzle was very confusing, and actually I wasn't able to do anything with the carafe even though help from god indicated I should take it the game wouldn't let me pick it up. I also had to use help from god on the draw, real shame about how much I have had to use this feature, but the game just wouldn't let me continue without it or access some items.

making the cross, still troublesome

Hi all, Well I just relaunched the game but still find it difficult to draw the cross. THe only thing i end up getting is inventory. I guess i have to drag my finger downward (from top to bottom) and then from left to right. Does it matter where i make that last movement? Havent gotten it to work yet. Greetings, Anouk,


Hi. I don't know how to use the catalyst. I have tried so many combinations, but I can't figure out what to do.

inquisitor mac version and authorisation

HI David. I couldn't copy and paste the code in to the mac version of the game, and didn't have sighted assistance available. I Just kept the code where i could read it, in this case in the email message, and command tabbed over to the game window and typed it in manually. Once I pressed enter it seemed to work. I hope this helps.

game freezes

Hi. I found the same thing. Once I got to the village and the corpse with the human ear, I seemed not to be able to get past that point. The game seemed to freeze and I couldn't do anything. I really like the game and appreciate the work that's been done to make the game accessible. NOt complaining here, Just letting the devellopers know of any problems. Oh by the way I am playing the mac version.

Hi, spoiler ahead.well this

Hi, spoiler ahead. well this is actually a time I was forced to use help from god now that I think about it. I pressed the right shift key then for some reason a clearing was revealed as a new scene element on the courtyard. and I had to use the catalyst with the clearing. annoying about having to use help from god but couldn't see anything else to do. I also had to use help from god to get the flower. I find that help from god on the pc is unreliable as sometimes I have to press it several times before it responds. I also found that when I tried to go into the study that the audio to tell me I couldn't go there wasn't consistent. In some parts of the game when I tried to go there it just repeated the phrase father vinays study, and at other times it actually said he couldn't go there at this time. At first when it was just repeating the phrase father vinays study I couldn't figure out the game wasn't letting me in and thought I was doing something wrong.

SPOILER cataclyst

Hi Suren and others, When you assemble the cataclyst you will need to use the trapped squirrel (now an ekhorn) with the cataclyst and then use the cataclyst with the vision.

Hello again, I got the pc

Hello again, I got the pc version basically so i could use sign of the cross and it helped. It was a bit confusing how to put in the authorization code but it wrked after a few tries. The thing that I thought before was a bug is indeed a solution to a puzzle which the game performs automatically. The confusing thing tough that after placing the gems inthe statue, the DESCRIPTION of said statue remains the seem, as if there are thingsmissing. I too get inventory sometimes not workin gwith the pc version. I have to exit out of it and get back into it and then it works Also the USE system gets REALLY tiresome after a bit. I am now at a dead end because I SHOULD be able to do something but I cant. I will replay upto that point and see if doing EARLIER things differently will help. SPOILER Emmrych killed a guard and opened a trap door, i whould now be able to drag the guard to it but for some reason it is not working. Greetings, Anouk,

spoiler re guard

hello when you have opened the trapdoor and you go back to the guard, taking him should automatically start dragging him to the trap door for my own query how do i nw stoke the fire in the secret library? i.e. what i use to burn?