Dragging apps into folders

Hi. I’m having real problems with dragging an app into a folder all of a sudden. I had to delete and reinstall the app in an attempt to make it behave itself. When i reinstalled it it was placed on page 4. I am trying to move it into a folder on page 3. I can start the drag with no problems, then one of two things have been happening once i locate the folder into which i want to put the app. On one occasion voiceover said “drop ready” then said “drop cancelled” once i double-tapped. On my second attempt voiceover simply said “add to...folder” and nothing else. Nothing happened when i double-tapped. Anyone have any suggestions as to what could be going on, and what i could try to fix it. Thanks in advance.

Forum: 

#1 Dragging apps into folders

Rachel,
This is a 3 step process and I will use the app pages as an example:

1. Find the app you want to move. On the app you want to move, swipe up or down until you hear edit mode. When you hear edit mode double tap.

2. Next swipe up or down until you hear drag and the name of the app and double tap.
For example: VoiceOver would say drag pages.

3. Find the folder you want to add the app to and Swipe up or down on the Folder until you hear add and the name of the app and double tap to confirm the move.
For example my folder is called Apple apps folder. and my VoiceOver would say add pages to apple Apps folder and I would double tap to confirm the move of pages to the Apple Apps folder.

#2 Not working

Thanks but as i explained in my original email, when i try to add the app to the folder, nothing is happening. On my first attempt the drag somehow got canceled after i was told “drop ready”, and on other attempts voiceover is not saying anything. I can confirm that the folder i am trying to put the app into is not full, so that can be ruled out as being a cause of the problem.

#3 Moving apps

Hi Rachel,
Have you tried a hard reset of your phone? I'm on iOS 12.01 and just tried this with no real issues. VO does tend to get flaky with what it is saying when it gets to the point you want to drop the app but it did move it into a folder no problems.