Onscreen keyboard disappears when Apple Wireless keyboard is being used

Hello,
I've recently changed my iPhoone to an iPhone 6S. All is well, apart from when I try to use my Apple Wireless keyboard. The keyboard works well, but when I'm out of range of the keyboard, or even when it's turned off, I get no on screen keyboard - my work-around at present is to move to the Braille keyboard in the rota, but I'd like my qwerty back!
Is there a gesture I'm not aware of that brings the keyboard back to the screen?
Thanks to anyone who has the answer, I'm looking forward to hearing from you - davidpeterhalliwell@gmail.com
(PS: having just read the Applevis latest newsletter, I believe this is a fantastic resource; I don't write here much, but use the site for my own learning, and tell others about it - and I will be definitely opting for a regular donation, and I would encourage everyone else to do the same)!
Yours in hope
David

Forum: 

#1 If the on-screen keyboard is

If the on-screen keyboard is not coming up, your phone has not disconnected from your Bluetooth keyboard. Check if the status bar says bluetooth connected rather than Bluetooth on. If it does, either turn off Bluetooth with Siri, or go to settings>bluetooth>Tap more info next to the entry for your wireless keyboard>disconnect. If you are close to your Bluetooth keyboard you can also force the on-screen keyboard to come up in a text field by pressing the eject key on the wireless keyboard (that's the first key in the top-right corner). Doing this may actually persist for every other text field, but it's been a while since I used iOS with an external keyboard so I'm not 100% sure this is the case.

#2 Re: piotr machacz

App Developer

Piotr machacz is right, depending on the keyboard you're using, the keyboard shortcut key to bring up the onscreen keyboard will vary,
For instance, the shortcut key is the eject key for the apple wireless keyboard and in my case it is the f12 key for the logitech keyboard which i am using,
Thanks

#3 double tap on text field`

It is supposed to become visible when you double tap on a text field with voiceover on.

#4 Even when bluetooth is turned off, voiceover still announces qui

Thanks to those that have responded, but as I say, even turning Bluetooth off or turning the keyboard off still gives me the same result, no onscreen keyboard.

#5 Use keyboard

App Developer

Hi david,
I understand your concern, perhaps you may want to use the keyboard to ffigure out the keyboard command that brings up the on screen keyboard,
Just press vo plus k to start keyboard help,
Hope you find your solution soon
Cheers buddy,

Arvind

#6 Show onscreen keyboard

1. Settings
2. General
3. Accessibility
4. VoiceOver
5. Braille
6. Show onscreen keyboard (toggle this on)
Hope this helps.

#7 THANK YOU

"If you are close to your Bluetooth keyboard you can also force the on-screen keyboard to come up in a text field by pressing the eject key on the wireless keyboard"

Sometimes (actually, very often) my iPhone will not accept any text input from my bluetooth keyboard and I've been trying to figure out for months how to get the software keyboard to appear. It's a pain to keep connecting and disconnecting the hardware keyboard since I run into this problem ALL THE TIME. Apple Access couldn't even help me with this one, but your simple answer did!!

Now if only I could figure out what the hardware keyboard input issue is... It's driving me nuts. It's not a quicknav on/off issue. If there's anyone out there with ideas, please advise! Thanks again!