an annoying problem with skype for iPhone

Forum
iOS & iPadOS

Anyone know how to stop Skype from pushing you notifications even when the app has been closed from the app switcher?

Options

3 Comments

Submitted by KE7ZUM on Thursday, May 21, 2015

I believe you need to compleatly sign out of skype in order for this to work. I discussed this with some people on a list I run and that is what they said.

Take care.

Submitted by raaj on Thursday, May 21, 2015

If you keep the push notifications off, you won't be getting any notifications even if you're not signing out. But if the Skype is running in the background, you'll be surely getting notifications even if you're keeping push notifications off.

Raaj.

Submitted by a12608 (not verified) on Wednesday, July 22, 2015

You can turn off Skype notifications in the notification Settings by going to Settings, notifications, scroll down to Skype and adjusting the notification style to no alerts.