Do Not Disturb

iOS and iPadOS
Hello: Has anyone had trouble with the Do Not Disturb feature in iOS6. I know in Settings, Notifications, you can set the Do Not Disturb feature to be active at certain times. I have set mine to have Do Not Disturb turned on from 10:30 p.m. to 7:00 a.m. However, I am still getting notifications during these times, and when I check my status bar on top of the iPhone screen, it shows Do Not Disturb as being turned off. Any ideas? Thanks...Scott



Submitted by Siobhan on Thursday, January 10, 2013

Hi scot. There's a bug that I believe Apple said will resolve itself on January 13 but I don't remember if that's the exact date. they did say they were aware of it though. I'msorry I can't give you more help than that.

Submitted by AnonyMouse on Thursday, January 10, 2013

Member of the AppleVis Editorial Team
Hello Scott, As mentioned above. This is a confirmed bug from Apple. The day of when this would clear up is a bit foggy as I have also heard of several dates. However, what I have found is that when I went back in to the Notifications myself and turned the Do Not Disturb from On to Off and back to On. It now works perfectly for me. At one point I've heard it was suppose to clearify itself by the 7th but not 100% sure of this. If this does not work you can still always go in to the Settings and Enabled the Do Not Disturb manually. This indeed does work. So anyhow I thought I least offer you in what I found and things are back to normal for me. Thank goodness! HTH

Submitted by kieran l on Saturday, January 12, 2013

In reply to by AnonyMouse

As the previous comments stated, it was supposed to fix itself on the 7th. If it didn't, however, like mine, you can go back in to settings, and toggle your scheduling feature to off and on again. That worked for me. Another thing is, do not disturb only works when the phone is locked, so if your phone is unlocked, and you see do not disturb on the status bar, it's only going to stop notifications when your phone is locked. Another thing, if you have voiceOver speak notifications automaticly in the lock screen, that doesn't apply to do not disturb for some reason, so your notifications will still be read.