iPod fifth generation issue concerning VoiceOver

Forum
iOS & iPadOS

I have noticed a strange issue with the iPod touch fifth generation behaving strangely.
I've been noticing that when powering down my iPod touch fifth generation, waiting for a few minutes after powering it down, then powering it back up, VoiceOver comes on, says the time and then reports that it's muted.
How is VoiceOver muted if I hear it speaking?
I am running the latest version of the iOS and I have also checked in sound settings. I also know that there isn't a switch on the side of the iPod. Am I missing something here? I have even gone so far as doing a restore of the unit without my aps and I still get the same result. Has anyone else noticed this issue? I don't want to send the unit in, only to have another one repeat the process.
Any and all help would be appreciated.

Thanks

Options

Comments

Submitted by J.P. on Wednesday, March 18, 2015

This is a minor bug that has been in software for awhile now. It does not affect functionality. It's just an annoyance. It would exist even if you replaced iPod.

Submitted by themusicman08 on Wednesday, March 18, 2015

Thank you very much. I just wanted to make sure that it wasn't me or if I had something worse going on. Some people with phone's have said they have seen this while other's haven't. Thanks again.