issues with auto filling passwords in safari

Forum
iOS & iPadOS

I just discovered the autl filling of passwords feature, so added some passwords for sites I use. On one site, everything fills in just perfectly. However, I went to this site, entered in my log in info, answered yes to the question of saving my info. I logged back out, and tried to log in again. My info that I saved was not filled in, I had to entere it manually. Is this normal for this feature, or an I do something wrong?

Options

Comments

Submitted by dvdmth on Thursday, October 2, 2014

I haven't gotten around to investigating, but I have noticed that, at least at AppleVis, the password autofill feature is not currently working on my iPad. I don't know if it's an iOS issue or something with the site.

I have actually thought about getting a different password manager because Apple's is limited in its capability. One thing holding me back was the lack of Safari integration on iOS, but iOS 8 is supposed to take care of that limitation.

Submitted by Diego Garibay on Thursday, October 2, 2014

You have to put your focus on the username text field and then on top of your keyboard as if it was an auto correct option there is something that says auto fill password. It feels out both of the fields. so basically just trying to type text into the username field and find the auto fill password button on your keyboard it's on top.

Submitted by dvdmth on Thursday, October 2, 2014

For what it's worth, I just tried logging in again, and this time I had no issues. The problem I was having may have been intermittent, or it could simply be that Safari needed to save my credentials again for some reason.