knfb reader not keeping it's default speech setting

Forum
iOS & iPadOS

Hello Everyone,
I've been having this problem since I've been running an Iphone 6s. In my Knfb reader settings, the default english speech rate is 20%. I've repeatedly changed it to what i want, and still, every time I open the app and do a new picture for a new scan, it defaults back to 20%.
In the settings, I don't see a done button to save changes, so I just clickback.
I am running the latest version.
Anyone else having this issue?

Options

Comments

Submitted by elliot2012 on Wednesday, November 4, 2015

Hi, i have tweeted @KNFBReader about this, they are aware of the issue and are apparently working on a fix. It's definitely very annoying, 20% is just way too slow! Just sounds like someone that has maybe had a little too much to drink to me...

Submitted by Edward Alonzo on Wednesday, November 4, 2015

In reply to by elliot2012

yes. I agree. I find it weird that noone has talked about this. its for sure a huge problem. I was scanning a receet today and the person came by to take my card and probably thought I was nuts listening to this very slow speech. lol.

Submitted by Wayne A on Friday, November 6, 2015

I've been having the same problem. I tried deleting and re-installing the app but to no avail. Glad to see from the comments below that KNFB is aware of the issue.

Submitted by Missy Hoppe on Friday, November 6, 2015

Recently, I had need to use KNFB reader for several projects, and like all of you, I have the problem of speech being stuck at 20 percent. As someone who preferred a speech rate of 60 percent or so, I find this very tedius and time consuming to listen to. I like that I can just use VO and Alex to review documents, but it's not the same as having them read automatically. I sure hope that the app developers are able to fix this issue soon.

Submitted by Kerry Fielding on Tuesday, July 5, 2016

Hi. well, I finally bought KNFB reader today (it has a significant price reduction) and given my problem is ensuring everything is lined up correctly I thought I'd take the leap. Your problem with speech speed has been fixed but I can't change the reading language. Currently I'm using the female siri UK as my default speech for voiceover but when KNFB reader reads out to me I'm hearing daniel which I really don't like at all. I have tried changing the reading language but the setting is completely ignored. Another friend who has had \KNFB reader for ages tried it also and he has the US English in for VO on his phone and, like me, it is completely ignored. At least he isn't getting Daniel though and a voice he likes. Might well tweet @KNFBReader as they are all on an NFB conference apparently.