Language option in rotor grayed out, any ideas?

Forum
iOS & iPadOS

Hey everyone.

I wanted to set up a new secondary language on a friends iPhone so i went to the voiceOver settings, rotor languages, add new language and added German, which now is available under the list of enabled rotor languages.

Probem is that language isn't set up in the rotor so i went to the rotor settings, scrolled down the list and found languages, but the problem is that the language option is grayed out and there is no way we can click it to enable language selection in the rotor. Any ideas on what the problem could be and how we get language switching enabled?

Greetings Moritz.

Options

Comments

Submitted by Khushi on Thursday, September 12, 2019

hi
I'm running Ios 12.4.1 and I have this option working fine. I just checked it and also did it a few days ago.
I'm from India and it's working perfectly. which IOS is the phone running on which you tried to setup this language?

although I'm quite new to IOS, just about 5 months, I hope I can help you.

Khushi.

Submitted by Brandon X on Friday, September 13, 2019

1. The language option in the rotor is grayed out.
2. To add a new language go to VoiceOver settings and open the speech option. Three. As you scroll down, there should be an option where you can add a different language.