Message sent sound sometimes disappears on iPad

Forum
iOS & iPadOS

I have an iPad pro 9.7. I sometimes get the message sound when I send it and sometimes I have to restart the iPad to actually get it working. Yes, the messages send and recieve, because I tried texting my friend under those occations but she got the text just fine. I am just not sure if the message has succeeded. This is a small problem, however. Just curious of why this happens.

Options

Comments

Submitted by Serena on Saturday, December 2, 2017

at the times when you've noticed it disappearing, were you on a call, playing some music or a video or something, or any other form of audio playing? the sound doesn't seem to play while you have other audio going such as calls and so on. if you didn't, then yeah, it's a bug somewhere, but i've not been able to reproduce it other than the audio thing.

Submitted by Piotr Machacz on Saturday, December 2, 2017

My guess is that you have the change with buttons option on in settings, sound, which change is the sound volume of alerts (i.e. ringtones, and system sounds like keyboard clicks or the message sent sound) so when you press the volume button when voiceover is not speaking, and you have no other media playing like music, you might accidentally be turning the sound volume down. Increase a slider all the way to 100% value in here, and turn the change with buttons option off and that should not happen again. Another reason The alert sound is not playing might be that you have an app open that tells iOS not to play any system sounds. That my for example include Skype or TeamTalk, or being on a FaceTime call, or recording something with Voice Memos or another voice recorder app.