problem with alert sound volume on iPhone 5C running iOS 7.0.4

Forum
iOS & iPadOS
I've noticed some weird behavior on my iPhone 5C. I have the ringer and alert volume set to 100 percent, and Change with Buttons is set to off. The ringer, clock alarm and timer sound at 100 percent volume like they should, but all other alerts such as reminders, text messages, emails, and alerts from third party apps such as Alarmed, sound at whatever volume I have the main sound volume set to, which is usually pretty low. This behavior persists even after several hard resets. I don't think it's supposed to be doing this. Shouldn't all alerts be sounding at 100 percent volume as the ringer, clock alarm and timer do? Is there a way to fix this?

Options

Comments

Submitted by Lisa on Friday, February 14, 2014

This bug has been around for years. Well, part of it anyway. My setup is exactly like yours, and my ringer will sound at full volume, but my alert sounds seem to be tied to my main volume, even though change with buttons is off. It seems to be an issue only if voice over is on. If I turn off voice over, things behave like they should. This has been an issue for quite a long time, and I've seen others verify this on this, and other, sites. I generally just turn up my main volume when i lock my phone, so I can hear the alert sounds. For your ringer, you may check in settings in the sounds section. You can independently raise the volume for the ringer specifically.

Submitted by Josh C. on Saturday, February 15, 2014

In reply to by Lisa

So it's tied to VoiceOver and I can't fix it? My ringer is fine, but I just can't get my alerts, except the clock alarm and timer, to sound at full volume. I've read on here where at least one user of a 4S or older didn't have this bug. Does your clock alarm and timer also sound at full volume like mine does?

Submitted by Lisa on Saturday, February 15, 2014

Yes, mine is the same. I actually don't know anyone who doesn't have the bug. The weird thing about it is that it's not directly tied to the voiceover volume, because I have that set to 100 percent. It seems that when voiceover is running, the alert sounds change with the buttons, even though you've told it not to. My timers, etc. work fine as well. It's just alert sounds.

Submitted by Lisa on Saturday, February 15, 2014

There's one thing you could try. You could go into voiceover settings, and turn down your voiceover volume. That way, you could turn up your main volume so that the alert sounds are louder, but keep voiceover quieter.

Submitted by Porcupine92 on Thursday, August 14, 2014

I have the same issues. Apple has replaced my phone once under warranty. The new phone is doing the exact same thing. I have read the posts and my voice over is off. I have tried everything. Even my work phone is doing the same thing and it's a different carrier. Apple doesn't know what's going on or at least who I am talking to doesn't. Very very frustrated especially when you need to be notified for work related items. If you know of a fix please advise me. I have checked everything. Thank you.

Submitted by charles on Thursday, August 14, 2014

On my iPhone 5, version 7.1.2 is the most current. You're asking about 7.1.4? What I would do is to raise the volume when quiet sounds are playing. Maybe that'll fix the issue.

Submitted by dvdmth on Thursday, August 14, 2014

On my iPad, the system volume is not affecting the level of the notification sounds, including those for email and the like. I actually tested this out after I first read about people having the issue described here. I guess it's different for iPhones than on the iPad.

When using external speakers, I have to make sure to keep the iPad system volume relatively low, and have the external speaker volume turned up, in order to hear the notification sounds. If I turn down the external speaker volume, and turn up the system volume on the iPad, the notification sounds become inaudible. So clearly, the sounds are not changing with the iPad system volume, even with VoiceOver enabled.

Submitted by Justin on Friday, August 15, 2014

Hi.
Are your sounds turned up the way you want them to be? Go into settings>sounds and find the sound volume slider. If I remember correctly there is a way to set it so your speech doesn't change but the ring and notification sounds and whatever sound changes, but I can't remember how I did that.
HTH

Submitted by interested party on Thursday, December 11, 2014

In reply to by Justin

My wife's 5c has had this problem. What worked for me was to go to Settings, Sounds and get to the Ringer and Alerts slider bar. Hers was full up already. I slid it all the way down and then back up to full. That fixed the low alert volume issue. Who would have thunk it?