problem with iPad 4 cellular

Forum
iOS and iPadOS

Hi all,
My mom and twin brother are really confused about a major problem that he's having with an iPad 4 cellular running ios 9.3.1.
Every time he turns it off and back on, it keeps saying that it needs to be activated. My mom's tried restoring it to no avail. She's also tried downgrading (which I don't know how to even do), but it's saying something about not able to register or something like that.
I really hope that you can help my mom and twin brother out.
And just to clarify, it's when he completely turns it off, not just when he locks the screen.

Options

Comments

Submitted by tunmi13 on Thursday, May 5, 2016

Hi,
Can you be a little more specific, like did they just upgrade the iPad or did this just happen? Because when you upgrade your device, starting from iOS 9, they requipein your Apple ID password and other stuff.

Submitted by Toonhead on Friday, May 6, 2016

Hi. This could be a lot of things. Usually, you need to sign in using your Apple ID and password after an update. If she can do that, and it still has a message about not being activated, could you possibly give us the entire error message so we can better troubleshoot the problem? I know that may not be possible, but if you can give us as much of the error message as is humanly possible we may be able to figure out what's going on. Another idea, if you haven't tried this already is to take it to your carrier's store, like AT&T, Sprint, Verizon, etc. If nothing else they should be able to fix it. A problem may have happened with the sim card coming lose or something too. We just don't know without more info. Hope you can tell us more.

Submitted by david s on Friday, May 6, 2016

Hello,

If it's a cellular or SIM card issue, on the upper left corner where you see wifi signal bars, it will say iPad or no service. Is that what you get on the upper left corner? IF you turn off wifi, are you able to access the internet?

You mentioned the problem only occurs when the iPad is turned off then on, not when the screen is locked. What is the exact error message? Are you able to use the Ipad after you click on a button?

Before going to your carrier or the Apple store, you can try performing a factory restore.
Turn off find my iPad on the device.
Connect your Ipad to your PC or Mac using a USB cable.
From iTunes, backup your iPad.
Using iTunes, perform a factory restore.
Setup the device as new and test it before installing any apps or restoring from backup.

HTH and good luck.