Really strange problem with Messages app: can anyone reproduce?

Forum
iOS & iPadOS

OK, I have a really really weird issue going on with the Messages app, and to tell ya the truth, I don't even totally know when this started, as I don't normally do group messages. I'd like to see if anyone else can reproduce this, or may know what in the world I'm doing in the first place that might be causing this. If there's a work around, I'm highly open to it, and to hearing what it is. I wasn't going to initially say anything about this here publicly, as I thought this was a bug only occuring in iOS 14, but nope, doesn't appear to be the case. In iOS 13.5, and now with the newest update to 13.6, I can produce this on both those builds as well, so it's not an iOS 14 issue. That's the only reason I'm coming out now voicing this, as I know now it's not breaking NDA since it's happening on an official build as well.

So, if you open the Messages app, go to the top right corner, and double tap on the compose button.

Now you're in the to field. If you're keyboard isn't up, double tap in the to field to open it. Now, type the first few letters of someone who you know for a fact is in your contacts.

Once done, go up above the keybord, and double tap on them from the list of populated results.

Now's where things most likely are gonna break. Yeah, you could technically then type another contact. I'll grant you that, and double tap them in the results, but, let's say you only remembered part of their name. So, double tap on the add contact button to the right of the text field. More than likely, the contact chooser screen will appear, but then in less than 2 seconds, it'll vannish, and return you back to the message conversation screen. I've seen the window stay up on the screen for about 5 seconds, maybe 10 if you're really really lucky, but past that, it'll go away without you having to double tap on cancel, or back, or anything. If it pops up, and you just sit there and do nothing, then... yeah... I thought maybe this could be fighting with the feature to shake to undo, so turned that off, but that didn't seem to make any difference. I think I've actually gotten this to work and not disappear maybe twice out of literally testing about a hundred times.

Yeah, again, one could use Siri, and say, text x and y person, then just use Siri and dictate your message, or yeah, you could I guess technically not use the add contact button, and just type the name then find the result and double tap on it, then do the same thing again, which probably is what most *would!* do, but that's still not at all the point.

the point is, that button is there for a reason. So, it's broken. It needs to be fixed, if others also are having the issue.

I'm told that this issue is even happening with Voiceover not enabled by a friend of mine, but I don't have enough vision to verify.

Can you all try reproducing? Don't start by hitting the add contact button. Start by first manually typing in a contact. I'm not sure if the other way will break it. I think it will, but I'm not sure.

Options

Comments

Submitted by Tyler on Friday, July 17, 2020

On my iPhone SE (2020) running iOS 13.6, I am able to type the name of a contact and then consistently use the, "Add contact," button to select another contact as expected.

Submitted by Blinken223 on Friday, July 17, 2020

My apologies, but I can't seem to reproduce this glitch either. Everything seems to work fine for me.

Submitted by Holger Fiallo on Friday, July 17, 2020

Did so, type Em to find my person, and was able to see her individual message, group message. When I tap on her name, it went to the message. Using 11 pro max.

Submitted by Ishkabibble on Friday, July 17, 2020

I am using an iPhone 8 running iOS 13.6 and this issue doesn't appear for me either. Have you tried contacting Apple accessibility about this? They might have a better idea about what's happening.

Submitted by Angel Blessing on Friday, July 17, 2020

I am running IOS 13.6 ona n Iphone x and I can not reproduce this issue either, I wonder if it is only related to the Iphone 11 line of phones.

Submitted by J.P. on Friday, July 17, 2020

I’m using an iphone 11, which is running beta 14, I can’t reproduce this behavior.

Submitted by Chris Gilland on Friday, July 17, 2020

It's not just iPhone 11's, although for those of you not having the issue, it seems that this is only happening with 10S or newer devices. So, if you have an 8, an 8 Plus, a 10, anything like that, you probably won't see it.

As for contacting Apple, I've been trying, but there phone lines for about the last month have been jhammed. I don't know what on earth is the deal with that. Normally, their lines are pretty open. I usually hardly have to wait at all. Lately though, I'll be damned if I don't wait for at least an hour or more. And an hour is if I'm extremely lucky! This is becoming absolutely ridiculous! I can't imagine what is causing so many people all of a sudden to spike and start calling them so frequently.

II actually have an iPhone 11, and like I said, am unable to reproduce. It could always be one of those unique bugs that are found on a small number of phones and appear to be random.

I've got a few bugs that I haven't been able to find anyone else who can reproduce. It always depends on the apps you have installed and how you have your phone configured. Or sometimes, they're just unexplainable buts that happen for no reason.

Submitted by Chris Gilland on Friday, July 17, 2020

I hear what all of you are saying, and I even believe everyone of you, that you're not able to reproduce. I agree with the poster who says, it may possibly be one of those really weird and unique situations. I can't begin to imagine however what I would have set that would be causing this weird behavior. this is happening on my iPhone 10s running developer seed to of iOS 14, it is also happening on my 11 pro Max running the official build of iOS 13.6 that was just released. further, it is also happening on my iPad mini 5th generation which also is now on the second seed of the developer iOS 14. as I said, I have definitely restarted my device to no avail. I have also reset my device to factory setting, without rolling back a previous iCloud backup. I even went so far as to restore the device in DFU mode with my macbook running Catalina. I'm at a total loss. I have no idea what the hell is going on. I do send a fair amount of group messages being the ministry outreach work that I have to do on a regular basis, so this is an extremely irritating problem for me.

one of my friends who lives here locally near me last night tried with his iPhone 8 plus, and with voiceover not enabled, yet zoom was enabled, he did not have this problem, however, the minute that he enabled voiceover, I'm unsure if he also had zoom enabled at the same time, the problem began to exist on his end. I'm honestly not sure how to troubleshoot this further with Apple, as, if it is not widespread, then how are they going to troubleshoot, if they can't reproduce it in house? it would be one thing if resetting the phone fixed the problem, but since it doesn't seem to be doing so, this is going to be almost virtually impossible for them to be able to correct. or, at least I would think. if you all know a way to approach this with Apple, do let me know. I'm usually really good at reporting bugs, but this is really pulling my hair out!

I never access my message that way. I tend to ask siri to message someone or go the message it self. Like I stated I did not have issues using what you suggested. I was able to just type Em for Emily and she came up ASAP individual or in group. I tap on her name and I could send a message. Interesting. I am using iOS 13.6 and 11 pro max. Wish you best.

Have you tried reporting the issue using the Feedback app? When you report an issue through that, a diagnostic report will be generated and sent along, and it might also be helpful to make a screen recording demonstrating the behavior. In some cases, Apple may contact you to request more information, such as additional details about settings or device crash logs.

Submitted by Chris Gilland on Friday, July 17, 2020

I've done the whole screen motif thing many many times! Each time I do, Apple never seems to listen. There are bugts I've reported both on betas and there not, and yes, I did send sysdiags as well as screen recordings. I did this today again with both iOS 13.6 as well as on the beta. Again remember, I'm not breaking NDA technically here telling you all that, as I'm not revealing anything at all new with operation of iOS14. I'm only simply telling you this as it not only happens in 14, but in 13.6 for me as well. If it only happened in 14, then we'd not be here having this discussion, trust me. Anyway, so yeah, problems I've reported a few years back are still having issues after sending screen recordings. I dunno. It really makes me wonder about Apple. I'm not saying they're not listening, but it sure doesn't seem that way when you report things, and 3 years out, there are still the same issues only they get worse. I'm convinced the same'll happen with this thing. They'll get the case, either look it over or not, then just say ok whatever, tellem it'll be fixed in an update. Well, of course, when that update ever'll come? It won't. case rested I presume, no pun intended. What I can say is this, I'm in the huge minority, but I have found 1 or 2 others who've been able both with and without VO enabled to replicate this. I did finally get ahold of Apple, like i said, and the lady told me it's possible that it's something wierd with how my contacts are syncing to iCloud. I don't have the slightest idea how though. When I asked her to elaborate, she couldn't. She said she really doesn't know specifically. Then she went on insisting that it's because my Google is configured and not pulling my Google contacts down correctly. I kept trying to tell her, lady, I don't sync my Google contacts on the iPhone. She kept insisting yeah, you probably do. Finally with a screen share, I proved to her I'm not doing so, and when I did, she totally changed her story, well, maybe your iCloud account is busted. Let's let engineers look at it. At the end of the day, I don't think she knew, even though she tried pussy footing around it with reason after reason which I was able to prove all to not be the case. It's not that this issue is a big deal in a whole. It's more that I'm so dang sick and epicly tired of them acknowledging problems, yes, but acknowledging that we may have very well found a bug specifically, they won't do. It's always, oh, there's a reason... Well no shit Shirlock! That reason's call a bug for God sake! Really?

Submitted by Ishkabibble on Friday, July 17, 2020

Although there is a high chance of your sending of diagnostics and screen recordings won't do anything, it probably wouldn't hurt to do it anyway. At least Apple will have the information. You could even send an explanation and link this forum topic so Apple can read what has transpired.

Submitted by TornadicSupercell on Sunday, July 19, 2020

Hi,

I'm running iOS 13.6 on my iPhone 6s and am not able to reproduce this issue. I also tried to reproduce this issue on my 10.5-in iPad Pro but the menu consistently appears and stays onscreen. However, I do notice sometimes VO jumps to the message text field when texting multiple people from the "Compose" button. I do, however, notice this bug on iOS 14/iPadOS 14 beta. Have you tried sending the bug report to the Feedback app? The bug won't be fixed immediately but it'll eventually get fixed. Also try contacting Apple Accessibility in edition to the Feedback app.

Sincerely,

Clifton

Submitted by Country music fan on Tuesday, July 21, 2020

I didn’t have the beta installed long enough to be able to comment

Submitted by Chris Gilland on Tuesday, July 21, 2020

In reply to by Country music fan

What about on 13.6? I could kind of see this maybe being a bug that crept up in 14, but the really bizarre thing is, some people are seeing this in 13.6, like myself, while many others aren't. It's really weird!