Recording with fiRe 2 Field recorder

Forum
iOS & iPadOS
Hi folks I've heard a few recordings produced with FiRe 2 Field recorder, and I was duely impressed! So I plunked down $5.99 in the app store and bought it, and now I am very confused. I see all kinds of ways to configure the recording, and an area where it says slide to record, but when I double tap there,, nothing happens. It simply says nothing recorded. Do you have to be using headphones with this app, kind of like it is with Bossjock? I hadn't tried it yet but I wanted to see if anyone had actually found a way to record something with the app. I'm not having much luck so far so any help would quite definitely be appreciated!

Options

Comments

Submitted by Piotr Machacz on Friday, March 22, 2013

Go to a file, you should have tabs at the bottom. Hit settings, then transport. One of the options will let you change the record slider into a button. It's also here that you go to the input section to turn off iOS processing, which you have to do before every recording, even if you set it as a default.

To enable starting a recording with a button instead of a slider, go to Settings > Transport and under the "Record Button" heading, set the switch for "Button Controls" to "on". I think you may also need to set the switch for "Hold to Record" to "off" unless you want to hold down the "Record" button for the entire length of your recording. Note that if you go to Settings > Input and set the switch for iOS processing to "on" the VoiceOver volume level drops on an iPhone 5 (though apparently not on my iPhone 4).

Hey Peter Thanks for such a quick response! Ok, I've gone into the transport area, and have set the button controls switch button to on. Before it said, button controls switch button, off. it's on now. I also noticed that, when not wearing headphones, when you turn iOS processing off, VoiceOver then comes out through the iPhone's earpiece, instead of the regular speaker. Anyways, I think i got it now! Thanks a bunch!

Submitted by Esther on Friday, March 22, 2013

In reply to by Esther

Sorry, what I meant to say is that once you toggle the iOS processing switch button to off, on my IPhone 5 the maximum VoiceOver volume level drops. You either have to start VoiceOver reading (e.g., with a two finger flick up) and use the volume adjust buttons to bring the volume back up, or else you need to quit the FiRe 2 app.

Submitted by Toonhead on Friday, March 22, 2013

In reply to by Esther

I was able to successfully record something, but the volume level of the recording is very, very low. There are a lot of settings in there, so if I could just work out which slider to work with I think i've got this conquered. Thanks guys for putting up with me.