Sharing voiceover audio on zoom.

iOS and iPadOS

I am doing a screen reader demonstration on zoom for a friend. While I was doing the demonstration, I tried to share the Voiceover audio so that everyboddy could follow along, but while I could share other types of audio the Voiceover audio would not share. Any ideas?



Submitted by Lielle ben simon on Friday, April 30, 2021

Hi, wen you choose the "Share" button press on the "Microphone" button and the VoiceOver sound will be share with others, after you choose the Microphone button press on "Stard Brodcasting" and the Voice Over sound and your screen will be share.

Submitted by Ali Colak on Friday, April 30, 2021

Did that, and it doesn't work. It works for other types of audio it doesn't work for voiceover.

Submitted by Ali Colak on Saturday, May 1, 2021

Does anyone know if this works on any other such aplication on the iPhone, E.G. Teams, Duo, Skype ETC.

Submitted by Ali Colak on Sunday, May 2, 2021

Curious. It does work when we are doing a voice recording on whatsap, but it doesn't work on any of the others.

Submitted by KE7ZUM on Monday, May 3, 2021

That's because a communication profile is being used. So voiceover is not really being shared. not like a screen recording where you hear it clearly. Apple has several of these, all of which do different hings.

Submitted by Ali Colak on Friday, July 30, 2021

It is actually possible, but it will degrade the sound quality somewhat and you will not be able to us earphones.

1. Sign in to the Zoom desktop client.
2. On the Home tab, click the settings button.
3. Click the Audio tab.
4. Under the Music and Professional Audio section, check Show in-meeting option to "Enable Original Sound" from microphone.
5. (Optional) Check High fidelity music mode.

After you start sharing, it will at first not broadcast the voiceover sound. You have to go to more, then click on the share original sound checkbox.