Soft voice when starting out directions using Apple Maps

Forum
iOS & iPadOS

Hello all. I can't figure this out. I'm primarily responsible for getting us places, while my relative drives. My question is simple: After putting in an address, clicking directions, and Go, the voice sometimes starts out very soft. I've turned off speech with a three finger double tap, and I've left the screen open. Has anyone experienced this? It's a little frustrating as my relative can't hear the first part, so I have to repeat it. For eample, I want to go to 1236 Maple Lane. So either the "Starting route to 1235 Maple lane", part of the first sentence is soft, then it goes to the volume I set. Note that this isn't a volume issue as I have it loud enough for us both to hear. This behavior also happens, while driving. So for instance, he'd miss "In five point two miles, turn left onto Church Street." I hope this makes some sense. Thanks for any advice. Also, this has been happening for the most part since the latest update. I'm running this on an iphone six s Plus, latest IOS.

Options

Comments

Submitted by JeffB on Saturday, December 3, 2016

Do you have audio ducking on by any chance?

Submitted by Siobhan on Saturday, December 3, 2016

Hi Jeff. I am pretty sure I don't. Checks, no I don't have it on. I turned off speech before I clicked, Go, and knock on wood, it didn't happen. Thanks for thehelp.

Submitted by JeffB on Saturday, December 3, 2016

Maybe if you turn off Voiceover before starting the navagation? Also I think it would be a simmelar message each time. Just say it said starting root. No problem glad to help.

Submitted by JLove on Sunday, December 4, 2016

It looks like I'm not the only one.
And this happens every single time I use the maps.
I thought it would be the Siri voice volume, but no.
I am using an iPhone 6, latest iOS.

Submitted by Lee on Sunday, December 4, 2016

Hi, We use maps all the time and it is perfect using iPhone 6S. However, I tripple tap the home button to turn VO off not 3 click double tap. VO and maps try to speak over each other so it maybe the 3 double tap turns off the speech but not the underlying VO settings. So try turning voiceover off.

Submitted by Lee on Sunday, December 4, 2016

YOu set up the route as normal. Click on Go then tripple tap to turn off Voiceover.