Strange Bug with iOS 13

Forum
iOS & iPadOS

Hi all,
So I've noticed this bug that may or may not be affecting most readers. So last week I got a new iPhone 6S. When I was done setting it up. It just so happened to already have iOS 13.3 preinstalled. Now the bug. I went to go download Samantha (Enhanced). The voice only lasted max 30 seconds before reverting back to Samantha compact.

My iPad Pro (2017) was already running iPadOS 13.3. Since I didn't install Samantha enhanced on that device and it worked fine over the course of 1 week. The storage is barely used. I have a 32GB model, and only 10GB of it is filled, so I don't see why it won't work for longer.
My brother has a 6s as well, iOS 13.3 and his phone uses Samantha enhanced like normal. Something I forgot to mention is that all the other voices downloaded successfully with no issue.
I have reported this bug to Apple Accessibility, but so far I haven't gotten a response. I will report back if I get one.
Regards,
Clifton

Options

Comments

Submitted by J.P. on Wednesday, January 1, 2020

This issue has been around multiple releases. After setting voice and having it revert... Simply plugging phone to charge will resolve this. If that doesn’t work, try a reboot of phone.

I've tried plugging into charger, rebooting, and even having the audacity to reset it to see if it work. It still goes back and forth between the to. Its doing this as I write this reply.
you for the hel.
Thanks for the help.
Regards,
Clifton

Submitted by Dawn on Thursday, January 2, 2020

try switching from Samantha compact to say Siri. Leave it on Siri for a while, & then switch back. I had this happen with my ipad also. Both my knew & old 1. And I use Ava Enhanced.

Of course you can always do what I did & contact Apple accessibility... since the voices fear apple tech support! lol Or at least in my case they do. lol
This happened on my old 1 when I 1st upgraded to 13, & on my knew 1 when I installed 13.3 update.