Voiceover continually speaking the name of the last folder created

Club AppleVis Member
iOS and iPadOS


As the subject line suggests, after upgrading to a new shiny iPhone12 pro running IOS 14.2, after I create a folder, (for this example lets call it music), when I navigate around the OS I'm continually hearing Voiceover say music before reading an element.
Also music is spoken in empty search fields.

Any ideas how I can cure this?

Many thanks in advance of suggestions made.

Kind regards




Submitted by Wayne A on Wednesday, November 11, 2020

Club AppleVis Member

When I updated to IOS 14, Voiceover repeatedly said “TV and Movies” when I moved from one section of the screen to another, or when I swiped over the wi-fi indicator in the status bar. I had a feeling that this was related to an app folder I created several months ago. The folder was originally titled “Entertainment” by default. When I tried to change the name to “TV & Movies”, instead of switching to edit mode and changing the folder name, I inadvertently used the label elements gesture in Voiceover (double tap and hold with two fingers). This label somehow became connected to the home screen. I tried to solve this by deleting the app folder but this did not work. When I re-created the same folder , cleared the custom named element, my problem disappeared. I cleared the named element by re-invoking the name element command, selecting the edit field containing the element name and double-tapping the clear button. Then I selected done, and the issue was solved.
Hope this helps.

Wayne, could you give a little more detail on steps yu took to solve problem. Did you drag apps from the problem flder and create a new folder? What do you mean by "re-invoking the label element command? Do you mean the two-finger double tap and hold? More detailed steps would help. In the meantime, iOS 14 has just changed the name on one of my other folders today. Not sure what is going on. Thanks.

Submitted by Wayne A on Thursday, November 12, 2020

Club AppleVis Member

In my case, I had deleted the folder trying to fix the problem. I re-created the folder by re-dragging the apps into a folder and re-invoking custom labelling by double tapping and holding two fingers on the folder name. The text field that opened had "TV & Movies" in the field. I cleared this field and double-tapped on Done. This fixed the problem.
In your case, if you still have the Music app folder, I would try the following steps.
1. Open the app folder
2. Double tap and hold two fingers on the folder name to invoke the custom label feature.
3. If Music is shown in the label text field, clear the text.
4. Select Done

These steps worked for me.
When you combine apps into a folder, IOS creates a default name for the folder. You can change the default name by going into edit mode (flick down on any app and double tap when you ear edit). Then you can change the name of the folder. I made the mistake of trying to change the folder name using the custom element gesture.
Hope this helps. Good luck.