Help, can't increase VoiceOver speech rate after updating macOS

Hi, I have recently updated my MacBook to Catalina 10.15.4

This was the first time I’d updated the operating system in a long time. The voiceover speed reset to being quite slow, I used the slider to increase the speed to maximum but there is no change. It did change the speed of the voice selection example when I clicked the ‘play’ button, but has no effect on the speed anywhere else.

Does anyone have any suggestions?

Forum: 

that is a bug

Club AppleVis Member

this is a bug with VoiceOver on macos. I am a beta tester and cannot reproduce this bug. call 18772043930 and become a beta tester if apple accessibility does not help. email them at accessibility@apple.com.
Daniel

Works here.

Hello,

I'm also a beta tester, and am running the latest beta of Catalina. Changing speech rate works perfectly fine for me.

1. In the VO Utility, under speech, when I interact with the language table and navigate to the "stepper" for the rate, I was able to push the rate all the way to maximum, then back down to 55, where I currently have it set.

2. From the keyboard, if you want to change the speech rate, you need to use the following key commands: VO+Shift+Command and the left or right arrows to navigate to the rate, then the up & down arrows. I'm able to successfully do this on my 2018 MacBook Pro with Touch Bar.

FYI: VO+v, then the left/right & up/down arrow keys, changes items, such as Punctuation level, typing echo, etc. VO+Command+Left/Right Arrow Keys looks to change Rotor settings.

HTH?

Ron

yes fine here too

Club AppleVis Member

changing speech rate works fine for me, too, thanks for the commands. to the person who started this thread, did you call Apple Accessibility yet?
Daniel

Thank You

Thank you both, after playing around and performing a couple of restarts, the bug seemed to magically sort itself. I do now have a new issue however, maybe I messed around with too many settings.

The voiceover voice was constantly switching back and forth between different voices. I went into the voiceover utility and edited the settings to fix it, but I still get it changing on one website, Audible, and I can’t figure out why.

I don't know if this will help.

I don't use a mac but it sounds like a language issue, NVDA and JAWS have a thing where if you tick the box, and go to a site from another country, the speech symth will switch to that country.