Trouble logging into macOS High Sierra

Forum
macOS & Mac Apps

Good morning. I am a new member here though I have read the site for years.

Anyway I have recently switched to a MacBook Pro from a Surface and am having an issue when logging in. When I restart the computer and the login screen comes up voice over has turned off. I can press command f5 and voice over will turn on but it has forgotten all of my settings and all it will say is username. I can not get it to say anything else such as what field I am on. If i get someone who can see the password field to put my cursor there and I type in my password when the user profile loads it reverts to my settings in voiceover and all works fine. Can someone please help?

Options

Comments

Submitted by Bruce Harrell on Thursday, September 6, 2018

Hi. go to users and groups in preferences. interact with the first table. vo down to log in options. uninteract with the table. vo right to the check box that will turn on voiceover as you're turning on the computer. You may have to unlock the dialogue before you can check the box. Sometimes when MacOS updates, the update will switch that checkbox to unchecked, so you may have to repeat these steps in the future.
About saving your settings, in the voiceover menu bar>file, you will find export. Export to your desktop or wherever, using the date you created the export as your filename for the export, and you will have all your settings saved that you had on that date. To restore those settings, simply import them back into voiceover

Enjoy!

Bruce

Submitted by Chris on Thursday, September 6, 2018

It appears you're using FileVault. FileVault encrypts your entire disk. When VoiceOver says username, type your username and press enter. When it says password, type your password and press enter. you should successfully log in and VoiceOver will start with your settings.

Submitted by Cowboy on Monday, September 10, 2018

Right after I posted I searched the site again, found a thread about file vault, and realized that was the problem. Thank you for the responses.