VoiceOver different rates; How to Default?

Forum
macOS & Mac Apps

Not sure what I've done. Wanted to test Samantha & Susan. Got some combo of the two, it seemed. Tried to return to Alex; now he speaks in different rates for, apparently, different types of text...I can see little rhyme or reason, some headings fast, some slow, but I'm not proficient with the computer. Is there a way to default the whole thing? I'm using Yosemite. Thanks.

Options

Comments

Submitted by mehgcap on Saturday, January 3, 2015

It sounds like you've enabled Advanced Verbosity, letting you set different speech rates, voices, and so on for different contexts. Open the VoiceOver Utility with vo-f8, and choose Verbosity in the Categories table. There's a checkbox in the resulting window that says something like "show advanced verbosity options". If that's checked, uncheck it and that should return things to normal. If doing so doesn't help, re-check the box, then go through and set everything to "default". It's hard to say if this is indeed the problem, but it is a place to start at least.