Problems with VoiceOver on iOS 10.1.1 on iPhone 6, Please help!

Hi everyone!

I really need some guidance please. I am experiencing problems using voice over when compiling text messages on my iPhone 6 and using the latest version of ios 10.1.1. I use the dictate button to speak my messages now that the Fleksy app no longer works. It's been working fine but yesterday, for no reason that I can account for, the rotar in voice over does not seem to be working properly when I try to correct errors in texts I'm compiling. When I set it to word and try and flick back to the word I wish to correct, it is taking me out of the text field altogether and taking the focus to the buttons or to previous messages in the conversation.

In addition, on both my ipad and iPhone, voiceover does not seem to be reading the first letter of each new line in emails when I set the rotar to 'Line'. It's very annoying, as it changes the whole sound of the first word and can be really off-putting.

This is my first time using this site and also on a forum and I'm not very advanced with technology, so I'd be SO grateful for any help you guys can offer me.

Thanks so much.

Forum: 

reset

Hello. Try restarting the devices. Also, I have anojher trick I use that it weird, but it's worked. Just use Siri to turn off voiceover & jait a few seconds, then use siri to turn it back on again.

I'd also try deselecting & re-selecting things on the rotor.

Also, I doubt this is it, but it's worth a try to eliminate possibilities. Do you have another messaging client or app such as Facebook Messenger? If you do, then try composing your texts in that app & see if it works the way it's intended to work. Again I doubt this is it, but _all possibitities need to be ruled out. If the other messaging app works, then that'll confirm that it's something to do jith the messages app.

Hope this helped & I'm sorry you're having issues.

Thanks so much for that. I

Thanks so much for that. I've followed your suggestions, so fingers crossed now! Just compiled a short text that seemed to go OK having twiddled with the rotor settings, so hoping it's sorted. I guess I'll now for sure when I send longer texts, which is when things tend to go haywire.

So kind of you to respond so quickly. Thanks again.

Slow down a little when you compose

Hi welcome to the site. When you want to make sure you're in the text field, touch the field, to ensure focus says so and so message, text field is editing. Also, if you know the word you want to fix is at the end, double tap the field, you'll hear insersion point at end. This brings as expected you to the end of the document. Then flick slowly. Not crazy slow just don't go whipping fast. This might help. A restart of your phone and pad is a good idea, it can solve some wicked crazy things. Hope I've helped.