Text sent confirmation sound

I have the 6S and run on IOS 9.2. I am just noticing when I send a text message I don't get the swoosh confirmation after sending it. I've looked into all settings and couldn't find if there is a way to change it. It's nice to get an audio confirmation of the delivery of your text message. Am I hopeless or is there a way I can change this? Thank you, Jen

Forum: 

RE: Text sent confirmation sound

A few things to check on.

See if the sound for the text sent has been accidentally set to none.

Check to see that your ringer volume is set to 100%.

If these are fine then try a reset by pressing and holding the Home and Power buttons down for 20 seconds. Allow the phone a little more time than usual to reset and come back around. Sometimes a simple reset has fixed the most annoying problems for me.

HTH

I've never seen a sound for

I've never seen a sound for messagge sent. I'd love to be able to change it, as it is a little quiet at times. I see in the sounds settings how to change voice mail sound, mail, ringer, and others, but not that one.

the ringer

the ringer volume doesn't *have* to be set to 100%. I keep mine at about 60 to 70 and it's fine. but you might want to check and see if the mute switch is in the mute position.

settings

I don't text much and need all the help I can get. Mine was set on none. Thanks, Roxann.

There is no option in notifications for text sent

Unless I am missing something, there is not an option for text sent in sound settings. I was told the swoosh sound indicating text sent only occurs on I messaging. I have not tested this theory.

that sound

that sound does only occur in the messages app when a message is sent or received, or if you send a text or iMessage outside of that app.

Re: That Sound

Is there a way to change that sound? I have an iPhone 5S.

A sound

I don't ever remember hearing a sound when a text was sent.

Nope

Nope. you can't change the swoosh sound that's usually played when a text is sent. as for why you don't hear it, if your sound is muted that's why. if not, I'm not sure why you don't hear it.