Unable to use Drag & Drop on macOS High Sierra

Hi everybody!
I'm using a MacBook Air with the last update (Mac OS High Sierra, version 10.13.2) and I'm experiencing problems with the drag and drop function. I've always done it with no problem, but since I updated to the last version I seem to be unable to do it: I can mark the item to drag with no difficulty, but when I go to the other location to drop it (I tried it with different locations), it says it's dragging it, making the usual sound, but eventually says it's unable to drop the item. I repeat: the error message doesn't say that the item is no longer visible, but that the release was unsuccessful.
(sorry if I don't write the exact words: I'm using the laptop in Italian. But you know what I mean!).
Cheers,
Clara

Forum: 

Confirmed, Drag and Drop is not Working

Greetings

I can confirm drag and drop is not working consistently as expected. I selected an item from my downloads folder (vo+,) and then dropped it on the desktop (VO+.). Voiceover reported that the item was "no longer available for drag and drop". I then repeated the same procedure with an RTF file (it was the iTunes user agreement), and, it worked like it was supposed to. Not sure, can you tell me what kind of file you were trying to drag and drop?

I tried to move different

I tried to move different kinds of files, but it mainyy happened with .avi files that I was trying to drag from the Finder into an app called "Convert to MP3". Once again, it tries to drag for a while and then says that it failed.

Apple mail mailbox drag and drop

Club AppleVis Member

I am using High Sierra 10.13.2 on my MacBook Pro, and I am unable to move mailbox folders to and from my favorites in Apple mail.

It rarely works for me.

If I try to use this feature 10 times. Nine out of 10 it won't work. It has always been the same for me. That's why I just use copy and paste.

So should I just give up?

I see it's a common problem. The problem is that you can't always use Copy and Paste: you can do that if you just need to move files, but certain apps (like the one I'm talking about, where I convert video files to MP3) work only with drag and drop. Is there really no way to fix this? It's such a pity!

issue

same issue after installing the newest update to High Sierra. Anyone find a solution yet?

found a fix

This worked for me: Under system preferences/trackpad make sure "tap to click" (Tap with one finger) is selected. Weird I know, but it did solve this issue for me.