VoiceOver Double speak in MacOS Catalina 10.15.2

I can't say exactly when it started, but when cursors are synced while editing or elsewhere, both cursors speak. I've turned off announce notifications and system dialogs, but still double speak. When I un-sync the cursor, I then have to route them to do any editing. Any thoughts or suggestions are appreciated.

Forum: