Voiceover echoing dynamic changes

Hi,

Is it possible to stop Voiceover from speaking the track position while an audio file is running on the iPhone 6E with IOS 12? I wish to study a piece of audio by repeating short segments of the same section . I used to be able to keep my focus on the track position slider without Voiceover calling out the changing track position. Lately, I find that Voiceover is always speaking the track position and so I cannot hear the audio. I can move the focus off the track position slider onto the play/pause button but I would prefer to keep the focus on the slider if I can.

Any ideas?

All the best,

Cearbhall

m +353 (0)833323487 Ph: _353 (0)1-2864623 e: cearbhall.omeadhra@blbc.ie

Forum: 

Check

See if you have Speak Detect on. You might want to turn it off or have it on sound. Go to accessibility, VO, verbosity, slide to you see speak detect, tap on it, slide and select sound or off. Works OK but not perfect. It might be the issue.

Voiceover echoing dynamic changes

Thanks for taking the trouble to reply! My Voiceover settings show this as a simple toggle "on" or "off". Your response implies that this should be a combo box. I am using version12 could this be a change in version 13 of IOS?

Anyway, turning off "Speechdetect" has made no difference.

Any other ideas?

Cearbhall.

Yes

Correct. Only works for unlucky 13.