Voiceover Reading Colours From Text Editor

App Developer

When I am using voiceover on Mac with Xcode it says the colour of the text and the size, how can I disable this?

Forum: 

#1 Voiceover Verbosity

App Developer

Have you looked in the text tab of Voiceover verbosity settings?

#2 I can't find what would be

App Developer

I can't find what would be used to disable the colour reading out, what would it be?

#3 Text Attributes

App Developer

You need to set "When text attributes change:" to do nothing.
You can also access those settings with vo-v.

#4 It's already set to do

App Developer

It's already set to do nothing. So what now?