VoiceOver sound effects too loud

Compared to the sound level for the voice itself, the sound effects are very loud. Where can I adjust the volume level for the sound effects? Thank you.

Forum: 

Two choices to adjust volume

Hi. Either turn off sound effects completely, or you might have audio ducking enabled. Personally audio ducking especially on the Mac is annoying. Lol. I have it set to off, because I don't like how loud the sounds are if it's on. sorry I'm not much help.

Volume Adjustment on Rotor

The volume adjustment which is available via the rotor if you enable it will change the volume of the VoiceOver voice. I suspect you don't have it all the way up, thus making the sounds louder than the voice.