How to turn off Airplane mode on the Apple Watch?

Forum
watchOS & Apple Watch Apps

Hi, i am usis in VoiceOver and Wotch OS5 version. For a while I can't succeed to cancel airplane mode on Apple Watch. When I go to control center I cant press on airplane mode button I will glad to help. Thanks for any helps and you will be appreciated.

Options

Comments

Submitted by Lielle ben simon on Tuesday, September 25, 2018

For though hoo isn't managed or encountering with turning of AirPlayne it's poseble to turn it of in "Settings" in Apple Wotch him self. It need to try ones or twice but it succeed.

Submitted by Blinken223 on Tuesday, September 25, 2018

I have noticed the same when trying to toggle some of the options in the Control Centre. Sometimes when I open it and try to turn off or on the Mute toggle, either the toggle doesn't work and the setting remains set to what it was before you tapped on it. For example, if I have my Mute toggle set to on and I try to do a one finger double tap to turn it off, it remains in the on position. The only odd thing is that if I try it again later on in the day, then the toggle switches fine. I've noticed that this occurs for any of the toggle switches in the Watch OS Control Centre. Sometimes it works and other times it doesn't.