Unable to Turn On Gestures with Voice Over and 2015 MacBook Pro

So far the journey into Voice Over has been harder than I expected. I am hoping that using gestures will simplify this journey.

I have read the documentation online and I have tried pressing the Voice Over keys and turning the imaginary knob to the right but gestures are not turning on. I cannot tap the trackpad with 3 fingers to silence the Voice Over man and all the other gestures I have tried do not work either.

Any suggestions, help, or advice is greatly appreciated.

Thanks!

Forum: 

#1 Enable it this way:

Member of the AppleVis Editorial Team

Instead of using the rotor gesture to enable the Trackpad Commander, use the VoiceOver Utility. Press vo-f8 (that's control-option-f8) and then, once the Utility comes up, press command-8. The Trackpad Commander tab is selected automatically, so vo-right arrow until you find the "Enable Trackpad Commander" checkbox, and hit space to check it. You can turn the Commander on and off this way until you get the rotor gesture down.

#2 The VO keys are the control

Member of the AppleVis Editorial Team

The VO keys are the control and option keys, not command option.

#3 Thanks!

Member of the AppleVis Editorial Team

Wow, thanks for that. I didn't even catch that! I've updated my comment.

#4 It didn't Work :(

When I pressed VO + f8 no utility came up so I was unable to proceed from there. Can you think of anything that would prevent this?

#5 Add the function key

Member of the AppleVis Editorial Team

Try adding the function key (bottom left key, at least on U.S. English Apple keyboards). Theres a setting that lets you have the F keys across the top act as media and brightness controls by default, or regular F keys by default; yours must be set to have them act as media keys. If all else fails, simply type "voiceover utility" into Spotlight, and it should find the app.

#6 function keys are set to hardware by default

so that's where you'll find function keys set to, as the subject states. to permanently change this behaviour, go to system preferences, by either the doc, telling Siri, or from the Apple Menu, accessed by VO-M. go to keyboard . the keyboard tab is selected by default. then their is a check box that says, something like, use all f1, f2, keys as standard function keys. check this and then you won't have to press the function key, which VoiceOver calls FN so that's how I think of that keys name. good luck!