Screen turns off too quickly for VoiceOver to read lockscreen notifications in iOS 6

Forum
iOS & iPadOS

This has been driving me a little bit crazy since upgrading to iOS 6!

Whenever I get a notification when the phone is locked, I tap on the alert, but nearly always the screen turns off again before VoiceOver has finished reading the notification.

I'm not aware of a setting that adjusts the time before the screen relocks. Is there one?

I know that I could turn on the setting that has VoiceOver automatically read all lockscreen notifications, but I don't want this.

Options

Comments

Submitted by Lisa on Saturday, September 29, 2012

I'm 99 percent certain there's a setting that controls how long it takes for your screen to lock. Offhand, I can't think of what it is, but I'm sure there's one in settings.

Submitted by Bahzad on Saturday, September 29, 2012

In reply to by Lisa

Try going to settings, and you should find the general option. Double-tap that and continue flicking to the right until you come across autolock. When you hear VoiceOver announce that you are on that option, do a double-tap, then flick to the right until you hear an increase in minutes. Mine is set for one minute, but you can change that number by double-tapping one of the selections in the list.

Hello guys If you increase the time too lock screen this will not fix the issue, this is a feature or bug in iOS 6, this action happens only when gets some notification if the screen is lock. One way that help this issue is the follow Once the the lock screen is off, press the unlock button and you have long time to read all kind of notifications If you increase the time to lock screen you will see a notable decrease on the battery life.

More Like This